summaryrefslogtreecommitdiffstats
path: root/third_party/rust/serde_yaml/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/serde_yaml/Cargo.toml')
-rw-r--r--third_party/rust/serde_yaml/Cargo.toml53
1 files changed, 53 insertions, 0 deletions
diff --git a/third_party/rust/serde_yaml/Cargo.toml b/third_party/rust/serde_yaml/Cargo.toml
new file mode 100644
index 0000000000..3fd065aa35
--- /dev/null
+++ b/third_party/rust/serde_yaml/Cargo.toml
@@ -0,0 +1,53 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+rust-version = "1.56"
+name = "serde_yaml"
+version = "0.8.26"
+authors = ["David Tolnay <dtolnay@gmail.com>"]
+description = "YAML support for Serde"
+documentation = "https://docs.rs/serde_yaml/"
+readme = "README.md"
+keywords = [
+ "yaml",
+ "serde",
+]
+categories = ["encoding"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/dtolnay/serde-yaml"
+resolver = "2"
+
+[package.metadata.docs.rs]
+targets = ["x86_64-unknown-linux-gnu"]
+
+[dependencies.indexmap]
+version = "1.5.2"
+features = ["std"]
+
+[dependencies.ryu]
+version = "1.0"
+
+[dependencies.serde]
+version = "1.0.69"
+
+[dependencies.yaml-rust]
+version = "0.4.5"
+
+[dev-dependencies.anyhow]
+version = "1.0"
+
+[dev-dependencies.indoc]
+version = "1.0"
+
+[dev-dependencies.serde_derive]
+version = "1.0"