summaryrefslogtreecommitdiffstats
path: root/third_party/rust/unic-langid/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/unic-langid/Cargo.toml')
-rw-r--r--third_party/rust/unic-langid/Cargo.toml43
1 files changed, 43 insertions, 0 deletions
diff --git a/third_party/rust/unic-langid/Cargo.toml b/third_party/rust/unic-langid/Cargo.toml
new file mode 100644
index 0000000000..7455943612
--- /dev/null
+++ b/third_party/rust/unic-langid/Cargo.toml
@@ -0,0 +1,43 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "unic-langid"
+version = "0.9.1"
+authors = ["Zibi Braniecki <gandalf@mozilla.com>"]
+include = [
+ "src/**/*",
+ "benches/*.rs",
+ "Cargo.toml",
+ "README.md",
+]
+description = "API for managing Unicode Language Identifiers"
+readme = "README.md"
+categories = ["internationalization"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/zbraniecki/unic-locale"
+
+[dependencies.unic-langid-impl]
+version = "0.9"
+
+[dependencies.unic-langid-macros]
+version = "0.9"
+optional = true
+
+[dev-dependencies.unic-langid-macros]
+version = "0.9"
+
+[features]
+default = []
+likelysubtags = ["unic-langid-impl/likelysubtags"]
+macros = ["unic-langid-macros"]
+serde = ["unic-langid-impl/serde"]