summaryrefslogtreecommitdiffstats
path: root/third_party/rust/wpf-gpu-raster/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/wpf-gpu-raster/Cargo.toml')
-rw-r--r--third_party/rust/wpf-gpu-raster/Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/third_party/rust/wpf-gpu-raster/Cargo.toml b/third_party/rust/wpf-gpu-raster/Cargo.toml
new file mode 100644
index 0000000000..79ec71f76c
--- /dev/null
+++ b/third_party/rust/wpf-gpu-raster/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "wpf-gpu-raster"
+version = "0.1.0"
+readme = "README.md"
+license = "MIT"
+
+[profile.release]
+debug = true
+
+[dependencies]
+typed-arena-nomut = "0.1.0"
+
+[dev-dependencies]
+euclid = "0.22.6"
+png = "0.17.2"
+usvg = "0.4"
+
+[features]
+c_bindings = []
+default = ["c_bindings"]