summaryrefslogtreecommitdiffstats
path: root/testing/web-platform/tests/quirks/body-fills-html-quirk.html
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
commit43a97878ce14b72f0981164f87f2e35e14151312 (patch)
tree620249daf56c0258faa40cbdcf9cfba06de2a846 /testing/web-platform/tests/quirks/body-fills-html-quirk.html
parentInitial commit. (diff)
downloadfirefox-43a97878ce14b72f0981164f87f2e35e14151312.tar.xz
firefox-43a97878ce14b72f0981164f87f2e35e14151312.zip
Adding upstream version 110.0.1.upstream/110.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'testing/web-platform/tests/quirks/body-fills-html-quirk.html')
-rw-r--r--testing/web-platform/tests/quirks/body-fills-html-quirk.html22
1 files changed, 22 insertions, 0 deletions
diff --git a/testing/web-platform/tests/quirks/body-fills-html-quirk.html b/testing/web-platform/tests/quirks/body-fills-html-quirk.html
new file mode 100644
index 0000000000..83ccea7dca
--- /dev/null
+++ b/testing/web-platform/tests/quirks/body-fills-html-quirk.html
@@ -0,0 +1,22 @@
+<!DOCTYPE quirks-mode>
+<link rel="help" href="https://quirks.spec.whatwg.org/#the-body-element-fills-the-html-element-quirk"/>
+<link rel="match" href="body-fills-html-quirk-ref2.html" />
+<style>
+ html {
+ width: 200px;
+ height: 200px;
+ }
+ body {
+ border: solid;
+ margin: 10px 11px 12px 14px;
+ }
+ span {
+ display: inline-block;
+ width: 100px;
+ height: 100px;
+ background: green;
+ }
+</style>
+<body>
+ <span></span>
+</body>