summaryrefslogtreecommitdiffstats
path: root/third_party/rust/jsparagus-json-log/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
commit43a97878ce14b72f0981164f87f2e35e14151312 (patch)
tree620249daf56c0258faa40cbdcf9cfba06de2a846 /third_party/rust/jsparagus-json-log/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-upstream.tar.xz
firefox-upstream.zip
Adding upstream version 110.0.1.upstream/110.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--third_party/rust/jsparagus-json-log/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/third_party/rust/jsparagus-json-log/Cargo.toml b/third_party/rust/jsparagus-json-log/Cargo.toml
new file mode 100644
index 0000000000..151bd9d17c
--- /dev/null
+++ b/third_party/rust/jsparagus-json-log/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "jsparagus-json-log"
+version = "0.1.0"
+authors = ["The jsparagus Project Developers"]
+edition = "2018"
+license = "MIT/Apache-2.0"
+
+[dependencies]
+log = { version = "0.4.0", features = ["max_level_debug", "release_max_level_warn"], optional = true }
+serde_json = { version = "1.0", optional = true }
+
+[features]
+logging = ["log", "serde_json"]