summaryrefslogtreecommitdiffstats
path: root/third_party/rust/svg_fmt/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:22:09 +0000
commit43a97878ce14b72f0981164f87f2e35e14151312 (patch)
tree620249daf56c0258faa40cbdcf9cfba06de2a846 /third_party/rust/svg_fmt/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-43a97878ce14b72f0981164f87f2e35e14151312.tar.xz
firefox-43a97878ce14b72f0981164f87f2e35e14151312.zip
Adding upstream version 110.0.1.upstream/110.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/svg_fmt/Cargo.toml')
-rw-r--r--third_party/rust/svg_fmt/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/third_party/rust/svg_fmt/Cargo.toml b/third_party/rust/svg_fmt/Cargo.toml
new file mode 100644
index 0000000000..2187e7e499
--- /dev/null
+++ b/third_party/rust/svg_fmt/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "svg_fmt"
+version = "0.4.1"
+authors = ["Nicolas Silva <nical@fastmail.com>"]
+description = "Very simple debugging utilities to dump shapes in SVG format."
+documentation = "https://docs.rs/svg_fmt/"
+keywords = ["2d", "graphics", "svg"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/nical/rust_debug"
+
+[dependencies]