summaryrefslogtreecommitdiffstats
path: root/data/brushes/Texture/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
commit5c1676dfe6d2f3c837a5e074117b45613fd29a72 (patch)
treecbffb45144febf451e54061db2b21395faf94bfe /data/brushes/Texture/Makefile.am
parentInitial commit. (diff)
downloadgimp-5c1676dfe6d2f3c837a5e074117b45613fd29a72.tar.xz
gimp-5c1676dfe6d2f3c837a5e074117b45613fd29a72.zip
Adding upstream version 2.10.34.upstream/2.10.34upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--data/brushes/Texture/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/data/brushes/Texture/Makefile.am b/data/brushes/Texture/Makefile.am
new file mode 100644
index 0000000..b8c3282
--- /dev/null
+++ b/data/brushes/Texture/Makefile.am
@@ -0,0 +1,20 @@
+## Makefile.am for gimp/data/brushes/Texture
+
+brushtexturedatadir = $(gimpdatadir)/brushes/Texture
+
+brushtexturedata_DATA = \
+ Cell-01.gbr \
+ Cell-02.gbr \
+ Grass.gih \
+ Hatch-Pen-01.gbr \
+ Smoke.gbr \
+ Stone-Work-01.gih \
+ Texture-01.gbr \
+ Texture-02.gbr \
+ Texture-Hose-01.gih \
+ Texture-Hose-02.gih \
+ Texture-Hose-03.gih \
+ Vegetation-01.gbr \
+ Vegetation-02.gih
+
+EXTRA_DIST = $(brushtexturedata_DATA)