summaryrefslogtreecommitdiffstats
path: root/plug-ins/fractal-explorer/examples/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:30:19 +0000
commit5c1676dfe6d2f3c837a5e074117b45613fd29a72 (patch)
treecbffb45144febf451e54061db2b21395faf94bfe /plug-ins/fractal-explorer/examples/Makefile.am
parentInitial commit. (diff)
downloadgimp-upstream.tar.xz
gimp-upstream.zip
Adding upstream version 2.10.34.upstream/2.10.34upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--plug-ins/fractal-explorer/examples/Makefile.am40
1 files changed, 40 insertions, 0 deletions
diff --git a/plug-ins/fractal-explorer/examples/Makefile.am b/plug-ins/fractal-explorer/examples/Makefile.am
new file mode 100644
index 0000000..c4e18be
--- /dev/null
+++ b/plug-ins/fractal-explorer/examples/Makefile.am
@@ -0,0 +1,40 @@
+## Process this file with automake to produce Makefile.in
+
+fractalexplorerdatadir = $(gimpdatadir)/fractalexplorer
+
+fractalexplorerdata_DATA = \
+ Asteroid_Field \
+ Bar_Code_Label \
+ Beauty_of_Nature \
+ Blue_Curtain \
+ Car_Track \
+ Energetic_Diamond \
+ Explosive \
+ Flower \
+ Fragments \
+ Hemp \
+ High_Voltage \
+ Hoops \
+ Ice_Crystal \
+ Leaves \
+ Lightning \
+ Mandelbrot \
+ Marble \
+ Marble2 \
+ Medusa \
+ Nautilus \
+ Nebula \
+ Plant \
+ Rose \
+ Saturn \
+ Snow_Crystal \
+ Soma \
+ Spark \
+ Suns \
+ Tentacles \
+ The_Green_Place \
+ Wave \
+ Wood \
+ Zooming_Circle
+
+EXTRA_DIST = $(fractalexplorerdata_DATA)