summaryrefslogtreecommitdiffstats
path: root/app/file/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'app/file/Makefile.am')
-rw-r--r--app/file/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/app/file/Makefile.am b/app/file/Makefile.am
new file mode 100644
index 0000000..90b107f
--- /dev/null
+++ b/app/file/Makefile.am
@@ -0,0 +1,26 @@
+## Process this file with automake to produce Makefile.in
+
+AM_CPPFLAGS = \
+ -DG_LOG_DOMAIN=\"Gimp-File\" \
+ -I$(top_builddir) \
+ -I$(top_srcdir) \
+ -I$(top_builddir)/app \
+ -I$(top_srcdir)/app \
+ $(GEGL_CFLAGS) \
+ $(GDK_PIXBUF_CFLAGS) \
+ -I$(includedir)
+
+noinst_LIBRARIES = libappfile.a
+
+libappfile_a_SOURCES = \
+ file-import.c \
+ file-import.h \
+ file-open.c \
+ file-open.h \
+ file-remote.c \
+ file-remote.h \
+ file-save.c \
+ file-save.h \
+ file-utils.c \
+ file-utils.h \
+ gimp-file.h