summaryrefslogtreecommitdiffstats
path: root/share/tutorials/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:24:48 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:24:48 +0000
commitcca66b9ec4e494c1d919bff0f71a820d8afab1fa (patch)
tree146f39ded1c938019e1ed42d30923c2ac9e86789 /share/tutorials/CMakeLists.txt
parentInitial commit. (diff)
downloadinkscape-cca66b9ec4e494c1d919bff0f71a820d8afab1fa.tar.xz
inkscape-cca66b9ec4e494c1d919bff0f71a820d8afab1fa.zip
Adding upstream version 1.2.2.upstream/1.2.2upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'share/tutorials/CMakeLists.txt')
-rw-r--r--share/tutorials/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/share/tutorials/CMakeLists.txt b/share/tutorials/CMakeLists.txt
new file mode 100644
index 0000000..4d5231e
--- /dev/null
+++ b/share/tutorials/CMakeLists.txt
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+
+file(GLOB _FILES "README" "*.svg" "*.jpg" "*.png")
+
+filter_and_install_translated_content(_FILES ${INKSCAPE_SHARE_INSTALL}/tutorials)
+install(FILES ${_FILES}
+ DESTINATION ${INKSCAPE_SHARE_INSTALL}/tutorials
+ COMPONENT tutorials)