summaryrefslogtreecommitdiffstats
path: root/share/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:24:48 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:24:48 +0000
commitcca66b9ec4e494c1d919bff0f71a820d8afab1fa (patch)
tree146f39ded1c938019e1ed42d30923c2ac9e86789 /share/ui/CMakeLists.txt
parentInitial commit. (diff)
downloadinkscape-upstream/1.2.2.tar.xz
inkscape-upstream/1.2.2.zip
Adding upstream version 1.2.2.upstream/1.2.2upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'share/ui/CMakeLists.txt')
-rw-r--r--share/ui/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/share/ui/CMakeLists.txt b/share/ui/CMakeLists.txt
new file mode 100644
index 0000000..149d76e
--- /dev/null
+++ b/share/ui/CMakeLists.txt
@@ -0,0 +1,6 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+file(GLOB _FILES "*.xml" "*.rc" "*.css" "*.ui" "*.glade" "*.svg")
+install(FILES ${_FILES} DESTINATION ${INKSCAPE_SHARE_INSTALL}/ui)
+
+file(GLOB _RESOURCES "resources/*.png" "resources/*.svg")
+install(FILES ${_RESOURCES} DESTINATION ${INKSCAPE_SHARE_INSTALL}/ui/resources)