summaryrefslogtreecommitdiffstats
path: root/share/ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'share/ui/CMakeLists.txt')
-rw-r--r--share/ui/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/share/ui/CMakeLists.txt b/share/ui/CMakeLists.txt
new file mode 100644
index 0000000..149d76e
--- /dev/null
+++ b/share/ui/CMakeLists.txt
@@ -0,0 +1,6 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+file(GLOB _FILES "*.xml" "*.rc" "*.css" "*.ui" "*.glade" "*.svg")
+install(FILES ${_FILES} DESTINATION ${INKSCAPE_SHARE_INSTALL}/ui)
+
+file(GLOB _RESOURCES "resources/*.png" "resources/*.svg")
+install(FILES ${_RESOURCES} DESTINATION ${INKSCAPE_SHARE_INSTALL}/ui/resources)