summaryrefslogtreecommitdiffstats
path: root/src/3rdparty/autotrace/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/3rdparty/autotrace/CMakeLists.txt')
-rw-r--r--src/3rdparty/autotrace/CMakeLists.txt53
1 files changed, 53 insertions, 0 deletions
diff --git a/src/3rdparty/autotrace/CMakeLists.txt b/src/3rdparty/autotrace/CMakeLists.txt
new file mode 100644
index 0000000..2f5db82
--- /dev/null
+++ b/src/3rdparty/autotrace/CMakeLists.txt
@@ -0,0 +1,53 @@
+set ( autotrace_SRC
+config.h
+atou.c
+atou.h
+autotrace.c
+autotrace.h
+bitmap.c
+bitmap.h
+CMakeLists.txt
+cmdline.h
+color.c
+color.h
+curve.c
+curve.h
+datetime.c
+datetime.h
+despeckle.c
+despeckle.h
+epsilon-equal.c
+epsilon-equal.h
+exception.c
+exception.h
+filename.c
+filename.h
+fit.c
+fit.h
+image-header.h
+image-proc.c
+image-proc.h
+input.c
+input.h
+intl.h
+logreport.c
+logreport.h
+median.c
+module.c
+output.c
+output.h
+private.h
+pxl-outline.c
+pxl-outline.h
+quantize.h
+spline.c
+spline.h
+thin-image.c
+thin-image.h
+types.h
+vector.c
+vector.h
+xstd.h
+)
+
+add_inkscape_lib(autotrace_LIB "${autotrace_SRC}")