summaryrefslogtreecommitdiffstats
path: root/src/inkgc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/inkgc/CMakeLists.txt')
-rw-r--r--src/inkgc/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/inkgc/CMakeLists.txt b/src/inkgc/CMakeLists.txt
new file mode 100644
index 0000000..f0ec2ff
--- /dev/null
+++ b/src/inkgc/CMakeLists.txt
@@ -0,0 +1,15 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+set(libgc_SRC
+ gc.cpp
+
+ # -------
+ # Headers
+ gc-alloc.h
+ ../gc-anchored.h
+ gc-core.h
+ gc-managed.h
+ gc-soft-ptr.h
+)
+
+add_inkscape_lib(gc_LIB "${libgc_SRC}")
+# add_inkscape_source("${libgc_SRC}")