summaryrefslogtreecommitdiffstats
path: root/extras/Gallery_backgrounds.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 09:06:44 +0000
commited5640d8b587fbcfed7dd7967f3de04b37a76f26 (patch)
tree7a5f7c6c9d02226d7471cb3cc8fbbf631b415303 /extras/Gallery_backgrounds.mk
parentInitial commit. (diff)
downloadlibreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.tar.xz
libreoffice-ed5640d8b587fbcfed7dd7967f3de04b37a76f26.zip
Adding upstream version 4:7.4.7.upstream/4%7.4.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--extras/Gallery_backgrounds.mk60
1 files changed, 60 insertions, 0 deletions
diff --git a/extras/Gallery_backgrounds.mk b/extras/Gallery_backgrounds.mk
new file mode 100644
index 000000000..a2fe34483
--- /dev/null
+++ b/extras/Gallery_backgrounds.mk
@@ -0,0 +1,60 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Gallery_Gallery,backgrounds,extras/source/gallery/backgrounds))
+
+$(eval $(call gb_Gallery_add_files,backgrounds,$(LIBO_SHARE_FOLDER)/gallery/backgrounds,\
+ extras/source/gallery/backgrounds/fuzzy-lightgrey.jpg \
+ extras/source/gallery/backgrounds/ice-light.jpg \
+ extras/source/gallery/backgrounds/painted-white.jpg \
+ extras/source/gallery/backgrounds/texture-paper.jpg \
+ extras/source/gallery/backgrounds/crumpled-paper.jpg \
+ extras/source/gallery/backgrounds/marble.jpg \
+ extras/source/gallery/backgrounds/concrete.jpg \
+ extras/source/gallery/backgrounds/fuzzy-grey.jpg \
+ extras/source/gallery/backgrounds/fuzzy-darkgrey.jpg \
+ extras/source/gallery/backgrounds/stone.jpg \
+ extras/source/gallery/backgrounds/white-diffusion.jpg \
+ extras/source/gallery/backgrounds/sand-light.jpg \
+ extras/source/gallery/backgrounds/sand.jpg \
+ extras/source/gallery/backgrounds/surface.jpg \
+ extras/source/gallery/backgrounds/studio.jpg \
+ extras/source/gallery/backgrounds/invoice-paper.jpg \
+ extras/source/gallery/backgrounds/parchment-paper.jpg \
+ extras/source/gallery/backgrounds/cardboard.jpg \
+ extras/source/gallery/backgrounds/fence.jpg \
+ extras/source/gallery/backgrounds/wooden-fence.jpg \
+ extras/source/gallery/backgrounds/wood.jpg \
+ extras/source/gallery/backgrounds/wooden-board.jpg \
+ extras/source/gallery/backgrounds/painted-wood.jpg \
+ extras/source/gallery/backgrounds/stones.jpg \
+ extras/source/gallery/backgrounds/pebble-light.jpg \
+ extras/source/gallery/backgrounds/stone-wall.jpg \
+ extras/source/gallery/backgrounds/stone-gray.jpg \
+ extras/source/gallery/backgrounds/rock-wall.jpg \
+ extras/source/gallery/backgrounds/surface-black.jpg \
+ extras/source/gallery/backgrounds/brick-wall.png \
+ extras/source/gallery/backgrounds/tiles.jpg \
+ extras/source/gallery/backgrounds/graph-paper.png \
+ extras/source/gallery/backgrounds/cloud.jpg \
+ extras/source/gallery/backgrounds/pool.jpg \
+ extras/source/gallery/backgrounds/sky.jpg \
+ extras/source/gallery/backgrounds/circuit-board.jpg \
+ extras/source/gallery/backgrounds/coffee.jpg \
+ extras/source/gallery/backgrounds/color-stripes.png \
+ extras/source/gallery/backgrounds/floral.png \
+ extras/source/gallery/backgrounds/leaf.jpg \
+ extras/source/gallery/backgrounds/maple-leaves.jpg \
+ extras/source/gallery/backgrounds/space.png \
+ extras/source/gallery/backgrounds/giraffe.png \
+ extras/source/gallery/backgrounds/tiger.jpg \
+ extras/source/gallery/backgrounds/zebra.png \
+))
+
+# vim: set noet sw=4 ts=4: