summaryrefslogtreecommitdiffstats
path: root/cpputools/Executable_sp2bv.mk
diff options
context:
space:
mode:
Diffstat (limited to 'cpputools/Executable_sp2bv.mk')
-rw-r--r--cpputools/Executable_sp2bv.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/cpputools/Executable_sp2bv.mk b/cpputools/Executable_sp2bv.mk
new file mode 100644
index 000000000..9ebbfaf3d
--- /dev/null
+++ b/cpputools/Executable_sp2bv.mk
@@ -0,0 +1,26 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Executable_Executable,sp2bv))
+
+$(eval $(call gb_Executable_use_api,sp2bv,\
+ udkapi \
+))
+
+$(eval $(call gb_Executable_use_libraries,sp2bv,\
+ cppu \
+ cppuhelper \
+ sal \
+))
+
+$(eval $(call gb_Executable_add_exception_objects,sp2bv,\
+ cpputools/source/sp2bv/sp2bv \
+))
+
+# vim:set noet sw=4 ts=4: