summaryrefslogtreecommitdiffstats
path: root/dbaccess/UIConfig_dbbrowser.mk
diff options
context:
space:
mode:
Diffstat (limited to 'dbaccess/UIConfig_dbbrowser.mk')
-rw-r--r--dbaccess/UIConfig_dbbrowser.mk25
1 files changed, 25 insertions, 0 deletions
diff --git a/dbaccess/UIConfig_dbbrowser.mk b/dbaccess/UIConfig_dbbrowser.mk
new file mode 100644
index 000000000..eaab6cc2b
--- /dev/null
+++ b/dbaccess/UIConfig_dbbrowser.mk
@@ -0,0 +1,25 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UIConfig_UIConfig,modules/dbbrowser))
+
+$(eval $(call gb_UIConfig_add_menubarfiles,modules/dbbrowser,\
+ dbaccess/uiconfig/dbbrowser/menubar/compat \
+))
+
+$(eval $(call gb_UIConfig_add_popupmenufiles,modules/dbbrowser,\
+ dbaccess/uiconfig/dbbrowser/popupmenu/explorer \
+ dbaccess/uiconfig/dbbrowser/popupmenu/refreshdata \
+))
+
+$(eval $(call gb_UIConfig_add_toolbarfiles,modules/dbbrowser,\
+ dbaccess/uiconfig/dbbrowser/toolbar/toolbar \
+))
+
+# vim: set noet sw=4 ts=4: