summaryrefslogtreecommitdiffstats
path: root/desktop/Executable_unoinfo.mk
diff options
context:
space:
mode:
Diffstat (limited to 'desktop/Executable_unoinfo.mk')
-rw-r--r--desktop/Executable_unoinfo.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/desktop/Executable_unoinfo.mk b/desktop/Executable_unoinfo.mk
new file mode 100644
index 000000000..77d1778e0
--- /dev/null
+++ b/desktop/Executable_unoinfo.mk
@@ -0,0 +1,22 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Executable_Executable,unoinfo))
+
+$(eval $(call gb_Executable_use_static_libraries,unoinfo,\
+ ooopathutils \
+))
+
+$(eval $(call gb_Executable_add_exception_objects,unoinfo,\
+ desktop/win32/source/unoinfo \
+))
+
+$(eval $(call gb_Executable_add_default_nativeres,unoinfo))
+
+# vim: set ts=4 sw=4 et: