summaryrefslogtreecommitdiffstats
path: root/desktop/Package_sdraw_sh.mk
diff options
context:
space:
mode:
Diffstat (limited to 'desktop/Package_sdraw_sh.mk')
-rw-r--r--desktop/Package_sdraw_sh.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/desktop/Package_sdraw_sh.mk b/desktop/Package_sdraw_sh.mk
new file mode 100644
index 000000000..58ae0f5fd
--- /dev/null
+++ b/desktop/Package_sdraw_sh.mk
@@ -0,0 +1,14 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,desktop_sdraw_sh,$(SRCDIR)/desktop/scripts))
+
+$(eval $(call gb_Package_add_file,desktop_sdraw_sh,$(LIBO_BIN_FOLDER)/sdraw,sdraw.sh))
+
+# vim: set ts=4 sw=4 noet: