summaryrefslogtreecommitdiffstats
path: root/extras/Package_glade.mk
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--extras/Package_glade.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/extras/Package_glade.mk b/extras/Package_glade.mk
new file mode 100644
index 000000000..1590550f3
--- /dev/null
+++ b/extras/Package_glade.mk
@@ -0,0 +1,14 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_glade,$(call gb_CustomTarget_get_workdir,extras/source/glade)))
+
+$(eval $(call gb_Package_add_file,extras_glade,$(LIBO_SHARE_FOLDER)/glade/libreoffice-catalog.xml,libreoffice-catalog.xml))
+
+# vim: set noet sw=4 ts=4: