summaryrefslogtreecommitdiffstats
path: root/extras/Package_newfiles.mk
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--extras/Package_newfiles.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/extras/Package_newfiles.mk b/extras/Package_newfiles.mk
new file mode 100644
index 000000000..157a17d01
--- /dev/null
+++ b/extras/Package_newfiles.mk
@@ -0,0 +1,19 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_newfiles,$(SRCDIR)/extras/source/shellnew))
+
+$(eval $(call gb_Package_add_files,extras_newfiles,$(LIBO_SHARE_FOLDER)/template/shellnew,\
+ soffice.odg \
+ soffice.odp \
+ soffice.ods \
+ soffice.odt \
+))
+
+# vim: set noet sw=4 ts=4: