summaryrefslogtreecommitdiffstats
path: root/extras/Package_palettes.mk
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--extras/Package_palettes.mk34
1 files changed, 34 insertions, 0 deletions
diff --git a/extras/Package_palettes.mk b/extras/Package_palettes.mk
new file mode 100644
index 000000000..19b075559
--- /dev/null
+++ b/extras/Package_palettes.mk
@@ -0,0 +1,34 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,extras_palettes,$(SRCDIR)/extras/source/palettes))
+
+$(eval $(call gb_Package_add_files,extras_palettes,$(LIBO_SHARE_FOLDER)/palette,\
+ arrowhd.soe \
+ chart-palettes.soc \
+ classic.sog \
+ freecolour-hlc.soc \
+ hatching.soh \
+ html.soc \
+ libreoffice.soc \
+ material.soc \
+ modern.sog \
+ compatibility.soc \
+ standard.sob \
+ standard.soc \
+ standard.sod \
+ standard.soe \
+ standard.sog \
+ standard.soh \
+ standard.sop \
+ styles.sod \
+ tonal.soc \
+))
+
+# vim: set noet sw=4 ts=4: