summaryrefslogtreecommitdiffstats
path: root/helpcontent2/Package_helpimages.mk
diff options
context:
space:
mode:
Diffstat (limited to 'helpcontent2/Package_helpimages.mk')
-rw-r--r--helpcontent2/Package_helpimages.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/helpcontent2/Package_helpimages.mk b/helpcontent2/Package_helpimages.mk
new file mode 100644
index 000000000..8a717fca3
--- /dev/null
+++ b/helpcontent2/Package_helpimages.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+# #
+# This file is part of the LibreOffice project.
+# #
+# # This Source Code Form is subject to the terms of the Mozilla Public
+# # License, v. 2.0. If a copy of the MPL was not distributed with this
+# # file, You can obtain one at http://mozilla.org/MPL/2.0/.
+# #
+#
+$(eval $(call gb_Package_Package,helpcontent2_helpimages,$(call gb_CustomTarget_get_workdir,helpcontent2/source/auxiliary)))
+
+$(eval $(call gb_Package_add_files,helpcontent2_helpimages,$(LIBO_SHARE_FOLDER)/config,\
+ images_helpimg.zip \
+))
+
+# vim: set noet sw=4 ts=4: