summaryrefslogtreecommitdiffstats
path: root/i18nutil/Module_i18nutil.mk
diff options
context:
space:
mode:
Diffstat (limited to 'i18nutil/Module_i18nutil.mk')
-rw-r--r--i18nutil/Module_i18nutil.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/i18nutil/Module_i18nutil.mk b/i18nutil/Module_i18nutil.mk
new file mode 100644
index 000000000..9b543dfdc
--- /dev/null
+++ b/i18nutil/Module_i18nutil.mk
@@ -0,0 +1,15 @@
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,i18nutil))
+
+$(eval $(call gb_Module_add_targets,i18nutil,\
+ Library_i18nutil \
+))
+
+# vim: set noet sw=4: