summaryrefslogtreecommitdiffstats
path: root/javaunohelper/Jar_juh.mk
diff options
context:
space:
mode:
Diffstat (limited to 'javaunohelper/Jar_juh.mk')
-rw-r--r--javaunohelper/Jar_juh.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/javaunohelper/Jar_juh.mk b/javaunohelper/Jar_juh.mk
new file mode 100644
index 000000000..cf469200c
--- /dev/null
+++ b/javaunohelper/Jar_juh.mk
@@ -0,0 +1,18 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Jar_Jar,juh))
+
+$(eval $(call gb_Jar_add_manifest_classpath,juh, \
+ libreoffice.jar \
+))
+
+$(eval $(call gb_Jar_set_manifest,juh,$(SRCDIR)/javaunohelper/util/manifest))
+
+# vim:set noet sw=4 ts=4: