summaryrefslogtreecommitdiffstats
path: root/jvmfwk/Package_jreproperties.mk
diff options
context:
space:
mode:
Diffstat (limited to 'jvmfwk/Package_jreproperties.mk')
-rw-r--r--jvmfwk/Package_jreproperties.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/jvmfwk/Package_jreproperties.mk b/jvmfwk/Package_jreproperties.mk
new file mode 100644
index 000000000..cd12402c6
--- /dev/null
+++ b/jvmfwk/Package_jreproperties.mk
@@ -0,0 +1,14 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,jvmfwk_jreproperties,$(call gb_CustomTarget_get_workdir,jvmfwk/jreproperties)))
+
+$(eval $(call gb_Package_add_file,jvmfwk_jreproperties,$(if $(filter MACOSX,$(OS)),$(LIBO_URE_SHARE_JAVA_FOLDER),$(LIBO_URE_LIB_FOLDER))/JREProperties.class,JREProperties.class))
+
+# vim:set noet sw=4 ts=4: