summaryrefslogtreecommitdiffstats
path: root/l10ntools/Executable_idxdict.mk
diff options
context:
space:
mode:
Diffstat (limited to 'l10ntools/Executable_idxdict.mk')
-rw-r--r--l10ntools/Executable_idxdict.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/l10ntools/Executable_idxdict.mk b/l10ntools/Executable_idxdict.mk
new file mode 100644
index 000000000..bdc4353ca
--- /dev/null
+++ b/l10ntools/Executable_idxdict.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Executable_Executable,idxdict))
+
+$(eval $(call gb_Executable_add_exception_objects,idxdict,\
+ l10ntools/source/idxdict/idxdict \
+))
+
+# vim: set shiftwidth=4 tabstop=4 noexpandtab: