summaryrefslogtreecommitdiffstats
path: root/oox/Package_generated.mk
diff options
context:
space:
mode:
Diffstat (limited to 'oox/Package_generated.mk')
-rw-r--r--oox/Package_generated.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/oox/Package_generated.mk b/oox/Package_generated.mk
new file mode 100644
index 000000000..6ed8f83e2
--- /dev/null
+++ b/oox/Package_generated.mk
@@ -0,0 +1,17 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,oox_generated,$(call gb_CustomTarget_get_workdir,oox/generated)))
+
+$(eval $(call gb_Package_add_files,oox_generated,$(LIBO_SHARE_FOLDER)/filter,\
+ misc/oox-drawingml-adj-names \
+ misc/vml-shape-types \
+))
+
+# vim: set noet sw=4 ts=4: