summaryrefslogtreecommitdiffstats
path: root/solenv/Executable_concat-deps.mk
diff options
context:
space:
mode:
Diffstat (limited to 'solenv/Executable_concat-deps.mk')
-rw-r--r--solenv/Executable_concat-deps.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/solenv/Executable_concat-deps.mk b/solenv/Executable_concat-deps.mk
new file mode 100644
index 000000000..a69b75717
--- /dev/null
+++ b/solenv/Executable_concat-deps.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Executable_Executable,concat-deps))
+
+$(eval $(call gb_Executable_add_cobjects,concat-deps,\
+ solenv/bin/concat-deps, $(gb_COMPILEROPTFLAGS) \
+))
+
+# vim: set noet sw=4 ts=4: