summaryrefslogtreecommitdiffstats
path: root/sw/UITest_chapterNumbering.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sw/UITest_chapterNumbering.mk')
-rw-r--r--sw/UITest_chapterNumbering.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/sw/UITest_chapterNumbering.mk b/sw/UITest_chapterNumbering.mk
new file mode 100644
index 000000000..e7b91e07f
--- /dev/null
+++ b/sw/UITest_chapterNumbering.mk
@@ -0,0 +1,16 @@
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UITest_UITest,chapterNumbering))
+
+$(eval $(call gb_UITest_add_modules,chapterNumbering,$(SRCDIR)/sw/qa/uitest,\
+ chapterNumbering/ \
+))
+
+$(eval $(call gb_UITest_set_defs,chapterNumbering, \
+ TDOC="$(SRCDIR)/sw/qa/uitest/data" \
+))