summaryrefslogtreecommitdiffstats
path: root/sw/UITest_writer_tests.mk
diff options
context:
space:
mode:
Diffstat (limited to 'sw/UITest_writer_tests.mk')
-rw-r--r--sw/UITest_writer_tests.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/sw/UITest_writer_tests.mk b/sw/UITest_writer_tests.mk
new file mode 100644
index 000000000..6ae91f00c
--- /dev/null
+++ b/sw/UITest_writer_tests.mk
@@ -0,0 +1,16 @@
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UITest_UITest,writer_tests))
+
+$(eval $(call gb_UITest_add_modules,writer_tests,$(SRCDIR)/sw/qa/uitest,\
+ writer_tests/ \
+))
+
+$(eval $(call gb_UITest_set_defs,writer_tests, \
+ TDOC="$(SRCDIR)/sw/qa/uitest/data" \
+))