summaryrefslogtreecommitdiffstats
path: root/winaccessibility/Module_winaccessibility.mk
diff options
context:
space:
mode:
Diffstat (limited to 'winaccessibility/Module_winaccessibility.mk')
-rw-r--r--winaccessibility/Module_winaccessibility.mk23
1 files changed, 23 insertions, 0 deletions
diff --git a/winaccessibility/Module_winaccessibility.mk b/winaccessibility/Module_winaccessibility.mk
new file mode 100644
index 000000000..2421164b3
--- /dev/null
+++ b/winaccessibility/Module_winaccessibility.mk
@@ -0,0 +1,23 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,winaccessibility))
+
+ifeq ($(OS),WNT)
+ifeq ($(COM),MSC)
+$(eval $(call gb_Module_add_targets,winaccessibility,\
+ WinResTarget_uacccom \
+ CustomTarget_ia2_idl \
+ Library_uacccom \
+ Library_winaccessibility \
+))
+endif # COM=MSC
+endif # WNT
+
+# vim:set shiftwidth=4 softtabstop=4 noexpandtab: