summaryrefslogtreecommitdiffstats
path: root/arch/mips/boot/dts/pic32/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/mips/boot/dts/pic32/Makefile')
-rw-r--r--arch/mips/boot/dts/pic32/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/arch/mips/boot/dts/pic32/Makefile b/arch/mips/boot/dts/pic32/Makefile
new file mode 100644
index 000000000..fb57f3632
--- /dev/null
+++ b/arch/mips/boot/dts/pic32/Makefile
@@ -0,0 +1,7 @@
+# SPDX-License-Identifier: GPL-2.0
+dtb-$(CONFIG_DTB_PIC32_MZDA_SK) += pic32mzda_sk.dtb
+
+dtb-$(CONFIG_DTB_PIC32_NONE) += \
+ pic32mzda_sk.dtb
+
+obj-$(CONFIG_BUILTIN_DTB) += $(addsuffix .o, $(dtb-y))