summaryrefslogtreecommitdiffstats
path: root/arch/mips/boot/tools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/mips/boot/tools/Makefile')
-rw-r--r--arch/mips/boot/tools/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/arch/mips/boot/tools/Makefile b/arch/mips/boot/tools/Makefile
new file mode 100644
index 000000000..592e05a51
--- /dev/null
+++ b/arch/mips/boot/tools/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0
+
+hostprogs += relocs
+relocs-objs += relocs_32.o
+relocs-objs += relocs_64.o
+relocs-objs += relocs_main.o
+PHONY += relocs
+relocs: $(obj)/relocs
+ @: