summaryrefslogtreecommitdiffstats
path: root/drivers/hsi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/hsi/Makefile')
-rw-r--r--drivers/hsi/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/drivers/hsi/Makefile b/drivers/hsi/Makefile
new file mode 100644
index 000000000..53c3bcdbf
--- /dev/null
+++ b/drivers/hsi/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for HSI
+#
+obj-$(CONFIG_HSI) += hsi.o
+hsi-objs := hsi_core.o
+hsi-$(CONFIG_HSI_BOARDINFO) += hsi_boardinfo.o
+obj-y += controllers/
+obj-y += clients/