summaryrefslogtreecommitdiffstats
path: root/drivers/input/tablet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/input/tablet/Makefile')
-rw-r--r--drivers/input/tablet/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/drivers/input/tablet/Makefile b/drivers/input/tablet/Makefile
new file mode 100644
index 000000000..adb636430
--- /dev/null
+++ b/drivers/input/tablet/Makefile
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for the tablet drivers
+#
+
+
+obj-$(CONFIG_TABLET_USB_ACECAD) += acecad.o
+obj-$(CONFIG_TABLET_USB_AIPTEK) += aiptek.o
+obj-$(CONFIG_TABLET_USB_HANWANG) += hanwang.o
+obj-$(CONFIG_TABLET_USB_KBTAB) += kbtab.o
+obj-$(CONFIG_TABLET_USB_PEGASUS) += pegasus_notetaker.o
+obj-$(CONFIG_TABLET_SERIAL_WACOM4) += wacom_serial4.o