summaryrefslogtreecommitdiffstats
path: root/drivers/misc/bcm-vk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/misc/bcm-vk/Makefile')
-rw-r--r--drivers/misc/bcm-vk/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/drivers/misc/bcm-vk/Makefile b/drivers/misc/bcm-vk/Makefile
new file mode 100644
index 000000000..1df2ebe85
--- /dev/null
+++ b/drivers/misc/bcm-vk/Makefile
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for Broadcom VK driver
+#
+
+obj-$(CONFIG_BCM_VK) += bcm_vk.o
+bcm_vk-objs := \
+ bcm_vk_dev.o \
+ bcm_vk_msg.o \
+ bcm_vk_sg.o
+
+bcm_vk-$(CONFIG_BCM_VK_TTY) += bcm_vk_tty.o