summaryrefslogtreecommitdiffstats
path: root/drivers/net/caif/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--drivers/net/caif/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/drivers/net/caif/Makefile b/drivers/net/caif/Makefile
new file mode 100644
index 000000000..97f664f80
--- /dev/null
+++ b/drivers/net/caif/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0
+ccflags-$(CONFIG_CAIF_DEBUG) := -DDEBUG
+
+# Serial interface
+obj-$(CONFIG_CAIF_TTY) += caif_serial.o
+
+# Virtio interface
+obj-$(CONFIG_CAIF_VIRTIO) += caif_virtio.o