summaryrefslogtreecommitdiffstats
path: root/drivers/s390/scsi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/s390/scsi/Makefile')
-rw-r--r--drivers/s390/scsi/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/drivers/s390/scsi/Makefile b/drivers/s390/scsi/Makefile
new file mode 100644
index 000000000..352056eb0
--- /dev/null
+++ b/drivers/s390/scsi/Makefile
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for the S/390 specific device drivers
+#
+
+zfcp-objs := zfcp_aux.o zfcp_ccw.o zfcp_dbf.o zfcp_erp.o \
+ zfcp_fc.o zfcp_fsf.o zfcp_qdio.o zfcp_scsi.o zfcp_sysfs.o \
+ zfcp_unit.o zfcp_diag.o
+
+obj-$(CONFIG_ZFCP) += zfcp.o