summaryrefslogtreecommitdiffstats
path: root/drivers/staging/media/ipu3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/staging/media/ipu3/Makefile')
-rw-r--r--drivers/staging/media/ipu3/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/drivers/staging/media/ipu3/Makefile b/drivers/staging/media/ipu3/Makefile
new file mode 100644
index 000000000..9def80ef2
--- /dev/null
+++ b/drivers/staging/media/ipu3/Makefile
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for the IPU3 ImgU drivers
+#
+
+ipu3-imgu-objs += \
+ ipu3-mmu.o ipu3-dmamap.o \
+ ipu3-tables.o ipu3-css-pool.o \
+ ipu3-css-fw.o ipu3-css-params.o \
+ ipu3-css.o ipu3-v4l2.o ipu3.o
+
+obj-$(CONFIG_VIDEO_IPU3_IMGU) += ipu3-imgu.o