summaryrefslogtreecommitdiffstats
path: root/drivers/usb/early/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/usb/early/Makefile')
-rw-r--r--drivers/usb/early/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/drivers/usb/early/Makefile b/drivers/usb/early/Makefile
new file mode 100644
index 000000000..7b77b49d3
--- /dev/null
+++ b/drivers/usb/early/Makefile
@@ -0,0 +1,7 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for early USB devices
+#
+
+obj-$(CONFIG_EARLY_PRINTK_DBGP) += ehci-dbgp.o
+obj-$(CONFIG_EARLY_PRINTK_USB_XDBC) += xhci-dbc.o