summaryrefslogtreecommitdiffstats
path: root/fs/hpfs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--fs/hpfs/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/fs/hpfs/Makefile b/fs/hpfs/Makefile
new file mode 100644
index 000000000..153c17382
--- /dev/null
+++ b/fs/hpfs/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the Linux hpfs filesystem routines.
+#
+
+obj-$(CONFIG_HPFS_FS) += hpfs.o
+
+hpfs-objs := alloc.o anode.o buffer.o dentry.o dir.o dnode.o ea.o file.o \
+ inode.o map.o name.o namei.o super.o