summaryrefslogtreecommitdiffstats
path: root/sound/ac97/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sound/ac97/Makefile')
-rw-r--r--sound/ac97/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/sound/ac97/Makefile b/sound/ac97/Makefile
new file mode 100644
index 000000000..f5efa1ad7
--- /dev/null
+++ b/sound/ac97/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# make for AC97 bus drivers
+#
+
+obj-$(CONFIG_AC97_BUS_NEW) += ac97.o
+
+ac97-y += bus.o codec.o
+ac97-$(CONFIG_AC97_BUS_COMPAT) += snd_ac97_compat.o