summaryrefslogtreecommitdiffstats
path: root/sound/pci/ac97/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sound/pci/ac97/Makefile')
-rw-r--r--sound/pci/ac97/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/sound/pci/ac97/Makefile b/sound/pci/ac97/Makefile
new file mode 100644
index 000000000..c74e769f3
--- /dev/null
+++ b/sound/pci/ac97/Makefile
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for ALSA
+# Copyright (c) 2001 by Jaroslav Kysela <perex@perex.cz>
+#
+
+snd-ac97-codec-y := ac97_codec.o ac97_pcm.o
+snd-ac97-codec-$(CONFIG_SND_PROC_FS) += ac97_proc.o
+
+# Toplevel Module Dependency
+obj-$(CONFIG_SND_AC97_CODEC) += snd-ac97-codec.o