summaryrefslogtreecommitdiffstats
path: root/spa/tools/meson.build
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:28:17 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 18:28:17 +0000
commit7a46c07230b8d8108c0e8e80df4522d0ac116538 (patch)
treed483300dab478b994fe199a5d19d18d74153718a /spa/tools/meson.build
parentInitial commit. (diff)
downloadpipewire-7a46c07230b8d8108c0e8e80df4522d0ac116538.tar.xz
pipewire-7a46c07230b8d8108c0e8e80df4522d0ac116538.zip
Adding upstream version 0.3.65.upstream/0.3.65upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--spa/tools/meson.build11
1 files changed, 11 insertions, 0 deletions
diff --git a/spa/tools/meson.build b/spa/tools/meson.build
new file mode 100644
index 0000000..6f12e9c
--- /dev/null
+++ b/spa/tools/meson.build
@@ -0,0 +1,11 @@
+executable('spa-inspect', 'spa-inspect.c',
+ dependencies : [ spa_dep, dl_lib ],
+ install : true)
+
+executable('spa-monitor', 'spa-monitor.c',
+ dependencies : [ spa_dep, dl_lib ],
+ install : true)
+
+executable('spa-json-dump', 'spa-json-dump.c',
+ dependencies : [ spa_dep, dl_lib, ],
+ install : true)