summaryrefslogtreecommitdiffstats
path: root/spa/plugins/volume/meson.build
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--spa/plugins/volume/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/spa/plugins/volume/meson.build b/spa/plugins/volume/meson.build
new file mode 100644
index 0000000..2445e2b
--- /dev/null
+++ b/spa/plugins/volume/meson.build
@@ -0,0 +1,7 @@
+volume_sources = ['volume.c', 'plugin.c']
+
+volumelib = shared_library('spa-volume',
+ volume_sources,
+ dependencies : [ spa_dep ],
+ install : true,
+ install_dir : spa_plugindir / 'volume')