summaryrefslogtreecommitdiffstats
path: root/test/TEST-08-ISSUE-2730
diff options
context:
space:
mode:
Diffstat (limited to 'test/TEST-08-ISSUE-2730')
l---------test/TEST-08-ISSUE-2730/Makefile1
-rwxr-xr-xtest/TEST-08-ISSUE-2730/test.sh14
2 files changed, 15 insertions, 0 deletions
diff --git a/test/TEST-08-ISSUE-2730/Makefile b/test/TEST-08-ISSUE-2730/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-08-ISSUE-2730/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-08-ISSUE-2730/test.sh b/test/TEST-08-ISSUE-2730/test.sh
new file mode 100755
index 0000000..0564314
--- /dev/null
+++ b/test/TEST-08-ISSUE-2730/test.sh
@@ -0,0 +1,14 @@
+#!/usr/bin/env bash
+# SPDX-License-Identifier: LGPL-2.1-or-later
+set -e
+
+TEST_DESCRIPTION="https://github.com/systemd/systemd/issues/2730"
+IMAGE_NAME="test08"
+TEST_NO_NSPAWN=1
+
+# shellcheck source=test/test-functions
+. "${TEST_BASE_DIR:?}/test-functions"
+
+TEST_FORCE_NEWIMAGE=1
+
+do_test "$@"