summaryrefslogtreecommitdiffstats
path: root/third_party/highway/CMakeLists.txt.in
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/highway/CMakeLists.txt.in')
-rw-r--r--third_party/highway/CMakeLists.txt.in15
1 files changed, 15 insertions, 0 deletions
diff --git a/third_party/highway/CMakeLists.txt.in b/third_party/highway/CMakeLists.txt.in
new file mode 100644
index 0000000000..a0260b82f7
--- /dev/null
+++ b/third_party/highway/CMakeLists.txt.in
@@ -0,0 +1,15 @@
+cmake_minimum_required(VERSION 2.8.12)
+
+project(googletest-download NONE)
+
+include(ExternalProject)
+ExternalProject_Add(googletest
+ GIT_REPOSITORY https://github.com/google/googletest.git
+ GIT_TAG 43efa0a4efd40c78b9210d15373112081899a97c
+ SOURCE_DIR "${CMAKE_CURRENT_BINARY_DIR}/googletest-src"
+ BINARY_DIR "${CMAKE_CURRENT_BINARY_DIR}/googletest-build"
+ CONFIGURE_COMMAND ""
+ BUILD_COMMAND ""
+ INSTALL_COMMAND ""
+ TEST_COMMAND ""
+)