summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2021-03-13 06:18:25 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2021-03-13 06:41:56 +0000
commit2fad72a614ab2da7261780bbc27ca947b13b29db (patch)
tree5de859ff309136f7c1b2ee6c3088fe9f6d731b47 /debian/rules
parentAdding upstream version 20210101. (diff)
downloadbfh-metapackages-2fad72a614ab2da7261780bbc27ca947b13b29db.tar.xz
bfh-metapackages-2fad72a614ab2da7261780bbc27ca947b13b29db.zip
Adding debian version 20210101-1.debian/20210101-1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..b9a70ab
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+
+%:
+ dh ${@}
+
+override_dh_auto_install:
+ dh_auto_install -- DESTDIR=$(CURDIR)/debian/bfh-base-system
+
+execute_after_dh_auto_install:
+ # removing useless files
+ rm -f debian/tmp/usr/share/doc/*/CHANGELOG.txt
+ rm -f debian/tmp/usr/share/doc/*/LICENSE.txt
+ rm -f debian/tmp/usr/share/doc/*/VERSION.txt