summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..b9a70ab
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+
+%:
+ dh ${@}
+
+override_dh_auto_install:
+ dh_auto_install -- DESTDIR=$(CURDIR)/debian/bfh-base-system
+
+execute_after_dh_auto_install:
+ # removing useless files
+ rm -f debian/tmp/usr/share/doc/*/CHANGELOG.txt
+ rm -f debian/tmp/usr/share/doc/*/LICENSE.txt
+ rm -f debian/tmp/usr/share/doc/*/VERSION.txt